Vivacity komt niet vooruit? wel op standaard. - Het Scooter Forum
Michelin Winter banden

Ga terug   Het Scooter Forum > Techniek > Afstellen

Antwoord
 
Discussietools
Oud 29-10-2012, 14:21   #1
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Vivacity komt niet vooruit? wel op standaard.

Beste Freaks,

Vraagje:

Heb me Vivacity nu redelijk af kunnen stellen dat hij wel blijft lopen en koud starten doet ie nu ook best goed.

Nu heb ik alleen wat raars:

Als ik op de standaard vol gas geef komt hij wel volledig op toeren en zie ik het achterwiel ook gewoon goed draaien.

Ga ik nu rijden dan trekt hij wel op maar valt vervolgens in een behoorlijke dip en is gewoon niet vooruit te krijgen, lijkt dan net alsof hij helemaal geen toeren meer maakt? terwijl hij dit op de standaard wel doet?

Ik heb alweer met deo gespoten overal maar daar reageert hij verder niet op.

Setup:

Vario plaat eruit maar origine rollen.
50 CC Malossi
Terugloop uitlaat stage 6 replica. zonder prop
trek en drukveren standaard.
Luchtfilter begrenzer eruit.
Sproeier 62
Euro begrenzer.
Lucht staat op 1.5


Iemand enig idee waar ik zou kunnen zoeken?

Ik zelf wil het volgende gaan doen:

Varioplaat weer erin.
Luchtfilter begrenzer weer erop. (varkenssnuit)
Eurobegrenzer losmaken, weet niet of die kan storen?

Ik zou anders echt niet weten waar ik zou moeten zoeken?

Vindt het zo vreemd dat hij op de standaard wel op toeren komt maar op de weg niet? Ik heb beide wielen getest en die draaien gewoon redelijk soepel.

Voorheen reed ie altijd goed 40.

Toen had ik:

Sito+
60 sproeier maar was iets te klein want bougie werd wit.
voor de rest varioplaat erin en alle luchtfilter begrenzers.

denken jullie dat het toch met lucht te maken heeft?

Toen hij goed 40 reed zeg maar toen had ie alleen startproblemen bij kou maar toen stond de lcuhtschroef helemaal dicht en de gasnaald ook niet in het midden ik heb deze nu wel in het midden staan met de luchtschroef op 1.5
zenilygy is offline   Met citaat antwoorden
Oud 29-10-2012, 18:56   #2
Jordyownz1
Registered User
 
Locatie: nieuwegein
Geregistreerd: feb 2011
Perso Scoot: 3538
Berichten: 379
nou je moet hem gewoon even afstellen lees dit topic maar even door http://wqww.scooterfreaks.nl/forum/s...d.php?t=408751

Citaat:
Oorspronkelijk geplaatst door Aidix Bekijk bericht
Als je meer koppelingen wilt hebben, koop er dan gewoon nog een paar.
Jordyownz1 is offline   Met citaat antwoorden
Oud 29-10-2012, 19:09   #3
nielsfcg1
Registered User
 
nielsfcg1's schermafbeelding
 
Locatie: Hoogkerk (groningen)
Geregistreerd: okt 2010
Berichten: 511
je sproeier is gewoon te klein.
luchtfilter begrenzer er weer in doen en dan kijken wat hij doet
nielsfcg1 is offline   Met citaat antwoorden
Oud 29-10-2012, 22:42   #4
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Oké zal ik doen, denk je dat ik dan 64 of 68 moet hebben?
zenilygy is offline   Met citaat antwoorden
Oud 30-10-2012, 14:46   #5
nielsfcg1
Registered User
 
nielsfcg1's schermafbeelding
 
Locatie: Hoogkerk (groningen)
Geregistreerd: okt 2010
Berichten: 511
begin eerst maar met 68. maar ook wat jordyownz1 zegt, naar dat topic gaan en richtlijn volgen. tis wel een malossie 50cc dus denk dat de rollen wel iets lichter mogen en sproeier wss groter
nielsfcg1 is offline   Met citaat antwoorden
Oud 30-10-2012, 15:10   #6
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Oké ga ik dat eerst proberen dank je wel.

welke rollen adviseer je?
zenilygy is offline   Met citaat antwoorden
Oud 02-11-2012, 11:29   #7
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Oké hij loopt nu al een stukje beter hoor.

Ik heb nu de luchtfilter begrenzer er weer in, en heb nu sproeier 68 hij loopt nu al een heel stuk beter,

ik krijg hem op rechte weg ook gewoon op volle snelheid en dan loopt ie ook goed door. enige wat ik nu nog mis is de trekkracht?

Ik heb gewoon geen trekkracht hij komt gewoon bijna de berg niet op en op rechte weg duurt het gewoon even om hem op volle snelheid te krijgen maar als ie eenmaal de snelheid erin heeft is het goed.

Heeft dit te maken dat ik nog mijn standaard rollen en druk en trekveren erin heb? misschien moet ik me varioschijf weer erin zetten? of heeft dat niks met optrekken te maken?
zenilygy is offline   Met citaat antwoorden
Oud 02-11-2012, 11:33   #8
ke-1994
Niet minder dan 70cc!:w
 
ke-1994's schermafbeelding
 
Locatie: Amersfoort 033
Geregistreerd: okt 2010
Perso Scoot: 3665
Berichten: 3.468
dat heeft idd met je overbrenging te maken.

Citaat:
Oorspronkelijk geplaatst door Trexpaxs Bekijk bericht
ik moest op mn zadel springen als een slet om m te laten rijden
ke-1994 is offline   Met citaat antwoorden
Oud 09-11-2012, 01:33   #9
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Mensen,

Ik heb nu lichtere rollen gehaald en een andere drukveer malossi wit.

Hij loopt nu eindelijk goed, trekken doet hij nu supergoed. Hij maakt in het begin met optrekken een heel klein beetje over toeren maar trekt wel heel goed door en op.

Nu heb ik nog een klein dingetje.

Ik heb niet meteen een goede gas reactie bij het gas opendraaien, daarmee bedoel ik dat het even duurt voor hij pakt, als hij eenmaal even begint te rollen dan pakt ie opeens heel goed en snel op.

Ik heb mijn luchtschroef nu ongeveer 1 slag openstaan maat mijn gasnaald staat niet in het midden maar op de laagste stand, dus weinig mening van lucht en benzine.

Kan dit een oorzaak zijn? heeft de stand van de gasnaald hier veel invloed op?

Rijden doet ie verder prima en hij pakt ook het gas goed op als je aan het rijden bent.

Moet ik echt zorgen dat hij gewoon goed gaat lopen met luchtschroef 1,5 slag open en gasnaald in het midden? Of maakt dat niet zoveel uit?
zenilygy is offline   Met citaat antwoorden
Oud 09-11-2012, 11:59   #10
nielsfcg1
Registered User
 
nielsfcg1's schermafbeelding
 
Locatie: Hoogkerk (groningen)
Geregistreerd: okt 2010
Berichten: 511
wat is de kleur van de bougie? misschien is het ook wel handig om een filmpje te plaatsen
nielsfcg1 is offline   Met citaat antwoorden
Oud 09-11-2012, 12:37   #11
zenilygy
Registered User
 
Geregistreerd: aug 2012
Berichten: 98
Hallo,

Ik zal straks even proberen een filmpje te maken.

Dit is de kleur van de bougie.

http://www.zenid.net/scoot
zenilygy is offline   Met citaat antwoorden
Oud 13-11-2012, 14:48   #12
chris46
Registered User
 
Geregistreerd: nov 2012
Berichten: 16
hij staat its te arm afgesteld.
de bougie hoort grijsbruin te zijn bij een goede afstelling en verbranding.
chris46 is offline   Met citaat antwoorden
Antwoord


Discussietools

Regels voor berichten
Je mag niet nieuwe discussies starten
Je mag niet reageren op berichten
Je mag niet bijlagen versturen
Je mag niet jouw berichten bewerken

vB-code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:24.

Powered by vBulletin Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.